TruckersMP Support

Knowledgebase
TruckersMP - Support > Help Desk > Knowledgebase

Search help:


[DE] Unsuppoted game version detected!

Solution

a) Stelle sicher, dass deine ETS2 Version auf dem geforderten Stand ist. Die benötige Version ist stets im Forum einzusehen.
b) Stelle sicher, dass der Installationspfad korrekt gesetzt ist.

 
Was this article helpful? yes / no
Article details
Article ID: 7
Category: Wissensdatenbank DE
Date added: 2014-12-05 23:17:18
Views: 41636
Rating (Votes): Article rated 2.3/5.0 (2725)

 
« Go back

 
Powered by Help Desk Software HESK, brought to you by SysAid